Support » Theme: Pinnacle » Posts don’t appear when using Pinnacle

  • Hello!

    I have a problem with posts not being retrieved from the back-end when using the Pinnacle theme. I have deactivated all the plugins, but this gave no result.

    When I switched to the standard WordPress theme (2019) the posts were all there, even if the plugins were all active.

    I also use some caching plugins and recently purged all the caches, but it also had no result.

    Can I please get some assistance on it?

    Thank you!

    Best regards,

    Tudor Nastasa

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • hannah

    (@hannahritner)

    Hey,
    When I view your site in Romanian I can see posts show. Have you translated your posts?

    Hannah

    Hi, the posts also have translated versions.

    I have done a few more checkups, and if I disable the ‘Polylang’ plugin, all the Romanian posts show again. Before, only 1 post was being displayed.

    However, without the plug in I cannot display the English version.

    Therefore, there might be some compatibility issues with the plugin, so what could it be?

    hannah

    (@hannahritner)

    Are you using Page builder by Siteorigin? There are known incompatibilities with those two plugins. If not, it could be worth going through and deactivating your plugins to test if any are conflicting with Polylang.

    Hannah

    On my localhost, I have deactivated all the other plugins besides Polylang, but when that one is active, the other posts still don’t show up.

    I’ve also switched to the WordPress standard theme and it seems that having Polylang activated with theme ‘2019’ works. Therefore, I assume it can be a compatibility issue between Pinnacle and Polylang, which was not there before.

    Do you have any ideas about what could it be and how to solve it?

    Hey,
    Can you tell me what is in your child theme?

    Ben

    ntudor

    (@ntudor)

    I think it is an error given by the Polylang plugin settings, so I will contact them as well. Thank you for the help, though!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.