Support » Plugin: Yoast SEO » Posts dissapear after upgrade of Yoast

  • Resolved Rolf Claessen

    (@rclaessen)


    I have Yoast 7.9 istalled and really want to update Yoast. However, whenever I try, my posts are not displayed anymore. Here is an example:

    http://www.mergely.com/Vaoci60N/

    Yoast 7.9 on the left side, current Yoast on the right side.

    It seems that Yoast cuts out the page ID <body id=”page_” class=”de”>

    Also major other changes happened to the source.

    How can I fix this?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Two of my sites also broke after updating from 4.9 to 4.9.1.

    One fortunately works again after deactivating the plugin.

    The other is corrupted and needed to restore a backup.

    Plugin Support amboutwe

    (@amboutwe)

    rclaessen: After updating to the current Yoast SEO 9.2.x version, please provide the answers to the following:

    1. Have you performed a conflict check? If not, please do so. Did you discover a conflict?
    2. Does the issue occur when using a default theme with only Yoast SEO active?
    3. Does the issue occur with the current 4.9.8 version of WordPress?
    4. Is the issue specific to a certain part of your site, like posts, products, categories, etc?
    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Posts dissapear after upgrade of Yoast’ is closed to new replies.