WordPress.org

Support

Support » How-To and Troubleshooting » Posts disappeared!! Help!

Posts disappeared!! Help!

  • Help!! My posts since two years ago (Feb 2006) have disappeared from one day to another… without any reason! They are not on the main page anymore, nor on the administration’s management panel. However, they can be found through the monthly archieves, thus they are still there.

    What could be the reason??? Could it be related to:

    – the move to a new 64 bit server? However I moved the blog several weeks ago and the disapparition happened two days ago. So, no direct correlation seems to exist;

    – some PlugIn? However I tried to switch them off and nothing changed;

    – the creation of a password protected post? Two days ago I published my first post and page with password protection. The disapparition happened few hours later;

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem here, but when I posted here they immediately closed the topic.

    I made no changes whatsoever and the posts still disappeared. They’re not even available through archives.

    Please provide link to see the problem.

    I have a similar problem, I installed some widget yesterday and now all posts disappeared! my website is financeoftech.com, any help is appreciated!

    There’s an open bracket that is making all the content after the new widget disappear, here:

    <div class="textwidget"><script type="text/javascript"><!--

    Thanks, I deactivated and activated all posts, it works now

    I meant widgets not posts…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Posts disappeared!! Help!’ is closed to new replies.
Skip to toolbar