WordPress.org

Forums

AtContent — Grow Audience & Blog Traffic
[resolved] Posts being moved below footer. (5 posts)

  1. thorax232
    Member
    Posted 1 year ago #

    I recently installed this plug-in and set it up. After everything synced my post bodies were put under the footer of the website.

    Here's a screenshot: http://i.imgur.com/0G4lzAY.jpg
    The site is: https://anarchocapitalism.us

    I tried turning off social buttons and the repost button both and I uninstalled AddToAny to see if that would help. No luck.

    The only other thing I can think of is the HeadWay theme being the problem. I've had a lot of issues with it but my site was just professionally designed and I want to see if there is a known solution of something I can do to fix this.

    Thanks.

    http://wordpress.org/plugins/atcontent/

  2. Vadim Novitskiy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi thorax232!

    Thanks for your message. I will check it now and write you back in minutes.

    Please, write a message to support@atcontent.com to reach more quick response.

    Best,
    Vadim, AtContent Team

  3. thorax232
    Member
    Posted 1 year ago #

    Thanks Vadim, I sent an e-mail.

  4. thorax232
    Member
    Posted 1 year ago #

    Problem was solved via e-mail.

    The plugin autoptimize puts all scripts in the footer, this plugin turns the content into a script form.

  5. Vadim Novitskiy
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Ethan! You are awesome!

    We will improve compatibility with autoptimize in next versions.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic