Support » Theme: PrivateBusiness » Privatebusiness theme – Posts are displaying summary, not full text

  • Resolved Lalimo

    (@lalimo)


    On front page posts display as summary and under it “Read More”. I need to show full posts and not summary.

    Under Settings > Reading, I have checked “Full Text”. But still shows summary

    Any idea what I can do to display full text?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Please note that Settings > Reading > ‘For each article in a feed, show’ that refers to feeds (RSS) only and has nothing to do with the blog posts.

    If you are not using a child_theme – create one and edit the relevant template file(s) and replacing <?php the_excerpt();?> with <?php the_content();?>

    Theme Author Guido

    (@guido07111975)

    Thanks for your response, that’s my answer too 🙂

    You can also add it in php file index, but this will be overwritten when I update theme.

    Guido

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Privatebusiness theme – Posts are displaying summary, not full text’ is closed to new replies.