Support » Fixing WordPress » Posts and sidebar widgets suddenly not loading

  • Last week I installed WP 3.2.1 with the Weaver theme @ http://www.melanieinmiami.com. At first everything worked great but then the site stopped loading properly. The header and most recent post (not the ‘share’ buttons or ‘leave a reply’ fields) show, but that is it. It appears to be caught in an endless loading loop.

    This first happened last Friday. I ultimately uninstalled the entire WordPress site and reinstalled. This worked but took a lot of time as I had to reimport old blogs, recreate tags and catagories, etc.

    Yesterday the same issue happened again. I’ve tried restoring from this weekend when everything worked fine, but this didn’t help. Any suggestions? I understand extremely simple code but not enough to be messing with the platform coding, so if that is what it will take I will need detailed step-by-step instructions that a 1st grader could follow 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • There is a script that is slowing the loading time.

    What is http://www.contactmebutton.com ?

    I don’t have any ‘contact me’ buttons/plugins, though I was looking for one when this happened. How do I fix it?

    This script is on line 245 of your source code, <script type="text/javascript" src="http://www.contactmebutton.com/scripts/CmbWidgetFixed.js">

    Have you tried:
    – deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don’t forget the ones in mu-plugins. If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    YES!! You are my hero! LOL Your advice about the inactive plugin still possibly causing problems was exactly correct. I did remove all of the plug-ins from my website but when that didn’t correct the issue I noticed the “contactmebutton.com” plugin was still “active” in the dashboard even though it wasn’t installed. Thanks to your comments and advice, I deactivated it and deleted it entirely (since it isn’t the one I want to use anyway), and problem solved! And I didn’t even have to tread into the scary scary world of code. 🙂

    Again, thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Posts and sidebar widgets suddenly not loading’ is closed to new replies.