Posts and page titles now have an '(L)' at the end of each title? (7 posts)

  1. sonners
    Posted 6 years ago #

    Since updating to version 3.0, all my posts and page titles now have an '(L)' added at the end, for example:

    BEFORE upgrade
    'This is my post title'

    AFTER upgrade
    'This is my post title (L)'

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. julievancouver
    Posted 6 years ago #

    I had the same problem. De-activating the plugin "User Access Manager" fixed it.

  4. sonners
    Posted 6 years ago #

    Thanks Esmi & JulieVancouver! De-activating "User Access Manager" seems to have fixed it. All the best with your blogs! :D

  5. Xorsprite
    Posted 6 years ago #

    Hi guys. It seems that the [L] is put there delibrately to signify that the post is locked to those with out privilages. This can be removed or changed (I chaged mine to say [Locked]) in the UAM menu item in the admin section of your site

  6. James
    Posted 6 years ago #

    Guys - read the instructions!

    This is not a bug, but actually quite a useful feature to allow you to see which posted are locked when browsing your site whilst logged in as Admin. You can change the "L" to anything you like - "S" for secure area made more sense to me. It's a shame if you installed this great plugin for this silly reason...

  7. Doctor Dave
    Posted 5 years ago #

    This is not useful - it appears for ALL users. I just set up a "subscriber" (the client!) and she can see the "L" also. While it may seem cool to some of you its kinda annoying for me when all members can see it. I will probably just turn it off.

Topic Closed

This topic has been closed to new replies.

About this Topic