WordPress.org

Forums

Posts and ads missing (11 posts)

  1. sleeps1007
    Member
    Posted 1 year ago #

    Hi, one day everything was working fine on my website haven't made any changes besides add new content then the next day I go into my website and all my posts has all content missing and my ads on my sidebar are missing also. I thought updating to 3.7.1 would solve it but it didn't and I reverted back to 3.6.1. My domain is http://cheaphosting-and-domain.com if you want to check it out.

  2. kmessinger
    Moderator
    Posted 1 year ago #

    http://cheaphosting-and-domain.com is your domain? How about a link to where something is not working? And you know we do not support commercial themes here?

  3. sleeps1007
    Member
    Posted 1 year ago #

    Yes it is my domain and you can click on any post you'll clearly see nothing is there.

  4. lettergrade
    Member
    Posted 1 year ago #

    The content is all working on this end. The homepage is full, the top ad is there, and when I click on links, they lead to content.

  5. sleeps1007
    Member
    Posted 1 year ago #

    Try going into one of the articles posted you'll see that there's no content. I'm not seeing it and I'm using IE, Firefox, and chrome

  6. lettergrade
    Member
    Posted 1 year ago #

    Okay, could you give us some direct links to posts with no content? Because every link I have tried has content...

  7. sleeps1007
    Member
    Posted 1 year ago #

  8. sleeps1007
    Member
    Posted 1 year ago #

    From my end all I see is the info and ratings but no content.

    [ Please do not bump, that's not permitted here. ]

  9. lettergrade
    Member
    Posted 1 year ago #

    I see the content on that post as well. (i.e. Editor Review, Features, Customer Support, Reliability, Awards, and all the info under those subheads)

  10. kmessinger
    Moderator
    Posted 1 year ago #

    I see the content on that post as well. (i.e. Editor Review, Features, Customer Support, Reliability, Awards, and all the info under those subheads)

    Ditto.

  11. sleeps1007
    Member
    Posted 1 year ago #

    That is strange that I can't see it but everyone else can

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.