WordPress.org

Support

Support » Installation » post.php error

post.php error

  • jasonstone

    @jasonstone

    I do not know where else to post this but I had the following error:
    Woo hoo I finally fixed it!!! I found a bug in post.php (well i think i did – it works now) 🙂
    the following lines do not work:
    if (get_settings('advanced_edit')) {
    include(‘edit-form-advanced.php’);
    } else {
    include(‘edit-form.php’);
    ` }
    I changed it to

Viewing 2 replies - 1 through 2 (of 2 total)
  • jasonstone

    @jasonstone

    OK it’s not perfect- the admin header is still missing
    seems like something config wise isn’t 100% correct – but i’ve changed nothing
    podz – if you read this – i think this would be a really good case to look into – seems like there is a bug in here somewhere – pretty fundamental too
    cheers
    Jase

    jasonstone

    @jasonstone

    please ignore this post – turns out some other error
    it’s working but now i don’t know why – sorry podz
    cheers
    Jase

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘post.php error’ is closed to new replies.
Skip to toolbar