Support » Plugin: Postman SMTP Mailer/Email Log » Postman fails to send

  • Just set up Postman, unfortunately I get the following error. Went thru and checked all the Google credential settings twice.

    Error calling POST (400) Bad Request

    sorry — here’s the rest of the full log:
    –Raw message follows–

    X-Mailer: Postman SMTP 1.7.2 for WordPress (
    Content-Type: multipart/alternative;
    From: Postman SMTP <>
    Subject: Postman SMTP Test (
    Date: Sun, 08 Jan 2017 20:46:07 +0000
    MIME-Version: 1.0

    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: quoted-printable

    Hello!=0D=0DSent by Postman 1.7.2 –

    Content-Type: text/html; charset=UTF-8
    Content-Transfer-Encoding: quoted-printable

    <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “http://w=”>=0D<html xmlns=3D”http:=
    //”>=0D<head>=0D<meta http-equiv=3D”Content-Type” c=
    ontent=3D”text/html; charset=3Dutf-8″ />=0D<style type=3D”text/css” medi=
    a=3D”all”>=0D.wporg-notification .im {=0D=09color: #888;=0D} /* undo a G=
    Mail-inserted style */=0D</style>=0D</head>=0D<body class=3D”wporg-notif=
    ication”>=0D=09<div style=3D”background: #e8f6fe; font-family: & quo=
    t; Helvetica Neue&quot; , Helvetica ,Arial,sans-serif; font-size: 14=
    px; color: #666; text-align: center; margin: 0; padding: 0″>=0D=09=09<ta=
    ble border=3D”0″ cellspacing=3D”0″ cellpadding=3D”0″ bgcolor=3D”#e8f6fe”=
    =09style=3D”background: #e8f6fe; width: 100%;”>=0D=09=09=09<tbody>=0D=09=
    =09=09=09<tr>=0D=09=09=09=09=09<td>=0D=09=09=09=09=09=09<table border=3D=
    “0” cellspacing=3D”0″ cellpadding=3D”0″ align=3D”center” style=3D”paddin=
    g: 0px; width: 100%;””>=0D=09=09=09=09=09=09=09<tbody>=0D=09=09=09=09=09=
    =09=09=09<div style=3D”max-width: 600px; height: 400px; margin: 0 auto;=
    overflow: hidden;background-image:url(‘
    sets/email/poofytoo.png’);background-repeat: no-repeat;”>=0D=09=09=09=09=
    =09=09=09=09=09=09=09<div style=3D”margin:50px 0 0 300px; width:300px; f=
    ont-size:2em;”>Hello! – 你好 – Bonjour! – नम&#23=
    60;्ते – =C2=A1Hola! – Olá – Пр&#1080=
    ;вет! – 今日は</div>=0D=09=09=09=09=
    =09=09=09=09=09=09=09<div style=3D”text-align:right;font-size: 1.4em; co=
    lor:black;margin:150px 0 0 200px;”>Sent by Postman 1.7.2=0D=09=09=09=09=
    =09=09=09=09=09=09=09=09<br/><span style=3D”font-size: 0.8em”><a style=
    =3D”color:#3f73b9″ href=3D””>=</span>=0D=09=09=09=09=09=
    r><span style=3D”font-size:0.9em;color:#94c0dc;”>Image source: <a style=
    =3D”color:#94c0dc” href=3D””> – Used=
    with permission</span>=0D=09=09=09=09=09</td>=0D=09=09=09=09</tr>=0D=09=


    • This topic was modified 4 years, 4 months ago by Gallienus53. Reason: full log input
Viewing 3 replies - 1 through 3 (of 3 total)
  • I get the same here too :O(

    Error calling POST (400) Bad Request

    Plugin Author Jason Hendriks


    @gallienus53 I’m sorry you’re having trouble. I just don’t have the time to keep up with the hundreds of individual support requests.

    I’ll try the Google API later tonight and let you know what I find.

    Plugin Author Jason Hendriks


    @gallienus53 this is the MX of your domain:

    ;; ANSWER SECTION:	10799	IN	MX	30	10799	IN	MX	10	10799	IN	MX	20

    This domain is clearly not a Google account. Yet you tried to go to Google and set up an OAuth 2.0 token for it. This is why Google told you, “Bad Request”.

    Don’t try to override the wizard, it’s smarter than you when it comes to setting up mail servers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Postman fails to send’ is closed to new replies.