Support » Plugin: Postman SMTP Mailer/Email Log » postman doesn’t work

  • Hallo,

    I need help as the postman doesn’t want to send newsletters to my base of subscribers.

    OS: Linux ns3020440.ip-149-202-85.eu 3.14.32-xxxx-std-ipv6-64 #7 SMP Wed Jan 27 18:35:08 CET 2016 x86_64
    PHP: Linux 7.0.25 C
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=Yes, zlib_encode=Yes
    WordPress: 4.8.3 pl_PL UTF-8
    WordPress Theme: Newspaper
    WordPress Plugins: Connects – MyMail Addon, ConvertPlug, Duplicate Post, WPBakery Visual Composer, MyMail – Email Newsletter Plugin for WordPress, Ninja Forms – Layout Master, Ninja Forms, Plugins Garbage Collector, Postman SMTP, Rename wp-login.php, SAM Pro (Free Edition), tagDiv Social Counter, tagDiv Speed Booster, Thumbnail Cleaner, Cookie Consent, User Submitted Posts, User Switching, Yoast SEO, WP-Polls, WP User Avatar
    WordPress wp_mail Owner: /var/www/vhosts/resellernews.pl/httpdocs/wp-content/plugins/myMail/myMail.php
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email
    Postman: 1.7.2
    Postman Sender Domain (Envelope|Message): resellernews.pl | resellernews.pl
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: Default (smtp:none:none://localhost:25)
    Postman Active Transport Status (Ready|Connected): No | Yes
    Postman Selected Transport: SMTP (smtp:tls:login://149.202.85.147:25:)
    Postman Selected Transport Status (Ready|Connected): No | n/a
    Postman Deliveries (Success|Fail): 905 | 1448
    Postman TCP Timeout (Connection|Read): 100 | 600

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • I’m so sorry.

    I forgot to change the “Online support” link to the new support forums.
    so you posted in the old one.

    Under Mymail (mailster) plugin settings go to “System Mails” and select “Do not use Mailster for outgoing WordPress mails”

Viewing 1 replies (of 1 total)
  • The topic ‘postman doesn’t work’ is closed to new replies.