Support » Fixing WordPress » posting takes too long

  • I am using wordpress 1.2 on windows platform. When I post a new article, it takes more than 10 seconds to finish. My network connection is very stable and quick, because it’s in intranet.
    I used to think it was because the ping back feature that takes too long. But when I uncheck the ping back feature before publish, the problem still comes.
    Any suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • It’s the check for pingbacks feature. Are you disabling it under options (not the checkbox when writing a thread)?

    Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    My 2 cents, 10 seconds is not “too long”. It takes just as long with my blog, but I learned about patience a long time ago. Just try using a MovableType blog, which has to “rebuild” after almost everything you do.

    Thanks for the replies. I have solved the problem.
    There are two reasons for the lag. one is the pingback feature, the other is the update service feature. I disabled the pingback feature under individual post, while it still takes a long time to publish. That because I don’t disable the update service feature in option. When I disable both feature, the lag problem fixed.
    Anyway, we can not get feature and speed at the same time. Your guys should have your own choice.

    Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    Personally, I think it’s fine for free software. But as long as people complain about things like this “10 second issue”, “Word Press Gold ($49.95 for one license)” will be looming over the horizon.

    For anyone willing to pay $49.95 for “Word Press Gold” please let me know. I have have some “waterfront” property in Florida for sale, and as well, there is this bridge I own in NY, NY that I’d like to offload as well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘posting takes too long’ is closed to new replies.