WordPress.org

Support

Support » Themes and Templates » [Resolved] Posting not showing

[Resolved] Posting not showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Maybe you changed the date/time to a “future” date?

    I changed it to the current date. which is today. I also notice that the date isn’t following my time and date. Like my time is now 1:38pm and if I posted something right now it shows a different time. Like earlier I believe. It shows its time in army hours. If I needed to change the time do I also need to put it in army hours? Ex: 8:00pm is shown as 20:00.

    Here are my settings.

    Date and TimeUTC time is: 2006-01-07 6:38:09 pm
    Times in the weblog should differ by: -7 hours
    Default date format: F j, Y
    Output: January 7, 2006
    Default time format: g:i a
    Output: 11:38 am

    my time is now 1:38pm…
    Output: 11:38 am

    Something is wrong. The “output” should show exactly your time. The UTC time is the GMT and the difference (now -7) should reflect your time zone’s difference compared to GMT.
    I am in CST, so for me is -6.
    If you are in the EST zone, change it to -5.

    what should i do…my time is now 1:50pm

    are you saying that if I were to create a post now at 1:50pm

    the time on the post would read 11:50am?

    See above. Your time settings are not correct. Don’t you know in which time zone do you live?

    yes…your harsh. I was just trying to figure something out.I am EST.

    Thanks for all your help! Have a good day 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Posting not showing’ is closed to new replies.
Skip to toolbar