WordPress.org

Support

Support » How-To and Troubleshooting » Posting leads to a white page no redirection

Posting leads to a white page no redirection

  • Hi,
    I’ve got a wp blog that works fine, but one that I set up for a friend of mine on my host has a problem. Whenever you try to save or publish a post the page in admin just goes white. What am I missing? I’ve upgraded to the latest version, backed up the db and the file structure but still no joy.

    Bryan

Viewing 7 replies - 1 through 7 (of 7 total)
  • if you haven’t written many posts on the new one, the easiest thing might be to just start over again and see if that fixes it. start with a new db also – a fresh install. try it in a different folder. that way you still have the first one

    She’s got a couple hundred posts. I tried what your suggesting last night, only not a new folder. The original install was from the host’s “scripts install”. It worked fine, then the last couple of days she called and reported she couldn’t post. Heck, I tried it and I can’t either. I dl’d a fresh wp251 zip file and uploaded that over the top of everything last night but still no luck. I even copied my post.php frommy working blog over to hers and still no joy. This is weird.

    Bryan

    Same problem here. Anyone has any idea?

    I am having the same posting turns to a white screen problem with the new 2.7! Any ideas on how to fix this annoyance?

    blessings,
    Wendy

    Me too. I have come across this problem in previous versions of WordPress as well, but it is still apparent in 2.7 too! Most of the time I can post okay, but usually the longer posts cause it to hang when I click “update” and I only get a white page. Strange…!

    same here! i have 2.7 on a “cheap” hoster.

    I changed hosting and it seemed to fix the problem

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Posting leads to a white page no redirection’ is closed to new replies.
Skip to toolbar