Support » Plugin: wpForo Forum » posting is too slow(But the support team helped me)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi @bbpressyzh,
    Thank you for the review, but you had this issue with other forum plugin not with wpForo. Here is your support topic: https://wordpress.org/support/topic/posting-is-slow-3/

    If you have the same issue with wpForo too, it means this is your website issue not the wpForo plugin issue. So I’d ask you to review your rate. wpForo doesn’t deserve this 1* review. Because the problem comes from your website not from wpForo. You can see the proof below.

    We found the problem reason on other website. I think it’s yours too. Please see the solved topic. The problem was causing by another plugin which was generating this error:

    The loopback request to your site failed, this may prevent WP_Cron from ... 
    Error encountered: (0)  Connection timed out after 10001 milliseconds.

    I’m sure, you have some plugins which generates the same error. To find it and fix, you should disable all plugins, excerpt wpForo, go to Dashboard > Tools > Health Checker page, and activate those plugins one by one and check for this error after each plugin activation.

    Once the error appeared you’ll find the problem causer. So disabling that plugin will solve your issue and your website will be super fast.

    Plugin Author gVectors Team

    (@gvectors-team)

    @bbpressyzh,
    You’ve opened a new support topic in other forum plugin (Asgaros) support section three days ago: https://wordpress.org/support/topic/customize-the-url-of-a-home-link/

    There is no any support topic in wpForo support section from you. So you’re using Asgaros forum not wpForo. Could you please check it again? This is the wpForo plugin review section not Asgaros.

    • This reply was modified 2 months, 3 weeks ago by gVectors Team.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.