WordPress.org

Support

Support » How-To and Troubleshooting » Posting is Slow…..

Posting is Slow…..

  • Is it my imagination or is posting in 2.0 significantly slower than in 1.5? When I write on either wordpress.com or any other sites that I manage or use posts can take up to a minute after you click the save or publish button.

    Why? Is there anything I can do to speed it up?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Maybe it’s your server? I upgraded and it doesn’t take that long to post. I haven’t seen a change in speed. Hmmm sounds strange.

    Do you use the same Update Services?
    Is the “notify other blogs linked in article” (forgot what the option name is called in english (options -> discussion?), on?

    I use all of the defaults from the install. What is weird is it is slow posting WordPress.com as my own site. Other things load pretty quick on my own site.

    I found posting was slowed down enormously by my ping list. I’d say avoid a very long ping list unless someone knows a work around?

    The same problem for me!

    Post or edit news is slower than WP 1.5.2.

    🙁

    Try removing pingomatic from the Update Services list ?

    I just removed pingomatic and now I can post at high speed. It seems pingomatic is a touch slow.. If you’re suffering from slow posting then, as podz said, remove pingomatic at the least. Good rule is to avoid long lists of pings.

    Within the whole Admin Setup of WordPress 2 everything seems to be slow for me. I’ve used other blogging softwares on my server, but none as painfully slow as WordPress is. It also takes forever for an update on my site to happen when I change a setting or anything in the template. It usually takes almost a day before I will see something like a new link that I added to show up on my site. Does anyone know what the problem is?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Posting is Slow…..’ is closed to new replies.
Skip to toolbar