WordPress.org

Forums

WooCommerce - excelling eCommerce
Posting images to product (6 posts)

  1. tem__123
    Member
    Posted 11 months ago #

    Hi Community,

    when uploading images in the insert media template they appear as a white box without the actual picture. Also only the name appears on the frontend http://cos2u.eu/
    But if I enter the Media Library and click on edit media -> edit image I am able to see the uploaded picture.

    Does anyone know how to solve this problem?

    Thanks!

    https://wordpress.org/plugins/woocommerce/

  2. tem__123
    Member
    Posted 11 months ago #

    Maybe a different solution than "AWD Weight/Country Shipping for WooCommerce" as it does not function propperly

  3. tem__123
    Member
    Posted 11 months ago #

    APG Weight and Postcode/State/Country Shipping

    doesn't work as well...

  4. Agus MU
    Member
    Posted 11 months ago #

    This kind of issue usually a plugin conflict issue.

    You can try to deactivate all plugins except WooCommerce, and then test it again.

    If it doesn't work, you can try to re-install WooCommerce plugin, just in case your WooCommerce installation is corrupt.

  5. tem__123
    Member
    Posted 11 months ago #

    Hi Agus MU,

    thanks for your post.
    I tried deactivating all plug ins and then deleted and reinstalled woocommerce. I also tryed installing wordpress and woo on a different domain.
    http://combined-sustainable-power.com/wordpress/?post_type=product
    Still having the same problem...

    Do you have a diffrent Idea what might lead to the problem?

  6. tem__123
    Member
    Posted 11 months ago #

    if I use the german version it somehow works...
    I dont get it.
    The page should be in english, so i need the english version of wp

    Tahnks

Reply

You must log in to post.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic