Support » Fixing WordPress » Posting images

  • Resolved harmonov

    (@harmonov)


    Starting late last night, every time I try to post an image, it automatically puts the image at the top of post and I am unable relocate it where I want it in the body of the post. This pretty renders my blog useless at this point. Any help would be greatly appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

    harmonov

    (@harmonov)

    Sorry – first time doing this. Wasn’t sure of the protocol.

    Here’s the post I’m working on (although any new post I try does the same thing):

    http://spiritofthething.wordpress.com/wp-admin/post.php?post=1686&action=edit

    Every time I upload a new image, it goes straight to the top of the post rather than where I am actually trying to put it.

    harmonov

    (@harmonov)

    I was just now able to cut the image and paste it into the body where I need it, but I fear that could be very time consuming and frustrating if I have to do that each I want an image embedded.

    WPyogi

    (@wpyogi)

    Forum Moderator

    Looks like your site is hosted on WordPress.COM – so you’ll need to go to their forums for help. These forums are for self-hosted WP.ORG sites — not the same thing, but a common confusion :).

    http://en.forums.wordpress.com/

    harmonov

    (@harmonov)

    Damn it. I apologize wholeheartedly for that. SIGH. Chalk it up to newbie mistake…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Posting images’ is closed to new replies.