WordPress.org

Support

Support » How-To and Troubleshooting » Posting from IE7

Posting from IE7

  • When I attempt to post a blog article from IE7 it loads the form fine, but when I try to submit it instead of posting the article it just reloads the form with the same text in – but it’s all slash escaped. Trying to post a second time will then slash escape the slash escapes and so on.

    Has anybody else seen this? And should I be posting this here or complaining to Microsoft?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Unless I’m mistaken, IE7 is still in beta testing. This should be reported to them.

    IE7 is still in beta, so I’m submitting the bug report to them. But Microsoft have previously claimed that such problems were issues with the websites not their browser. Also, I would assume that it’s php which is doing the slash escaping rather than anything in IE.

    I don’t really understand your logic. If it was php or the”websites” as MS says… all the WP blogs should have these symptoms. But they don’t.
    So, to find the real culprit:
    a) try in another browser
    b) if it still behaves improperly, check the PHP install on the server

    I blame Gates. He’s an idot.

    A problem of this nature would tend to crop up in every browser, including IE6, if it was a WordPress/PHP problem. As this is not a regularly reported problem around here, the culprit is more likely to be IE7.

    Troubleshooting 101:

    If you try the same thing you did in IE6 or Firefox and it happens its the server. If it doesn’t happen, only in IE7, its the browser. Simple as that.

    This may be slightly off-topic, but I noticed an error (Done , but with errors on the page) on the Manage Page (edit.php) but it only appears in IE (6 is my version.) I’m neither experienced enough nor concerned enough to look for trouble since otherwise everything seems to work fine.

    So excuse an old newbie, I’m still reading (and lost in) the documentation.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Posting from IE7’ is closed to new replies.
Skip to toolbar