Support » Plugin: WPeMatico RSS Feed Fetcher » Posting a new article when it’s not supposed to

  • Resolved riinatiihonen

    (@riinatiihonen)


    Hi,

    on my website, we have collaborated with bloggers for a while. We have a wpematico RSS-feed on a sidebar, and people visiting our site can get redirected to other people’s blogs and read new blog posts easily this way.

    Now the problem I’m facing: last weekend, wpematico posted 3 other person’s blog posts under my own site as public articles, with all the pictures. I can see these blog posts normally in the WP articles page, but the category was now different. It was categorized as “articles”, when normally all RSS fetches are categorized as “blogs”. All of my campaign categories are set as “blogs” and not “articles”.

    I put the automatically published articles down, but the bloggers weren’t happy at all about the incident.

    Where could the problem be? I have looked seemingly everything. We have 80+ blogs on our RSS feed and I don’t want more of the same problem.

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Contributor manuelge

    (@khaztiel)

    Hi riinatiihonen

    Create a ticket in our support system and please attach the Debug File from the plugin.

    You can find it and download from your WordPress admin, WPeMatico, Settings, System Status tab ->Debug Info

    If you can include the campaigns logs by checking the checkbox field before download the debug file.

    Regards
    Manuel

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.