WordPress.org

Forums

Postie
[resolved] Postie Time Correction: (4 posts)

  1. beaufort
    Member
    Posted 2 years ago #

    Hello,

    I cannot adjust the time of a post. It always shows GMT.
    What can I change?

    http://wordpress.org/extend/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    What have you tried so far?

    Did you change the Postie Time Correction setting?

    Have you used the date: command?

  3. beaufort
    Member
    Posted 2 years ago #

    I just used the time correction setting und inserted +2 but nothing changed.

  4. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    Please try again with a test email and click the "Run Postie (Debug)" button and either post the output here or send it to postie-help@devzing.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.