Support » Plugin: Postie » Postie ok, but paid add on did not

  • Postie worked, but I need to post to custom post types. I paid for the shortcode addon, which did nothing, so I emailed support twice, and like the addon nothing happened. Waste of money and will be clawing back from my bank as no response. It could quite easily have been me doing something silly, but we will never know.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    I’m not sure who you emailed, but I haven’t received any help requests about this topic, nor do I see any in the support forum.
    The place to get help is https://wordpress.org/support/plugin/postie

    I was asked to update my review on this plugin, So although Wayne did come back to me and found my original support requests, it was all way to late as I had left the country and needed things sorted before I left. I had to cancel postie shortcodes, yet I was still charged. I am sure that Wayne would have been able to sort out the problem,but it was all way to late and i had to find an alternative solution. At no point was I offered a refund. I shall leave my review at 1 star because:-

    1. plug in did not work
    2. support took weeks to come back
    3. I had to pay for an alternative solution
    4. Was never offered refund
    5. Wayne never updated his reply, apologising that he did in fact receive my support emails.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Postie ok, but paid add on did not’ is closed to new replies.