Support » Plugin: Postie » postie no longer able to connect to gmail

  • Resolved pierremiller

    (@pierremiller)


    Not sure if anyone else has this issue, but recently (as of April 30th), postie is no longer able to connect to gmail:

    We’re getting this error:

    fetch_mail: Connecting to pop.gmail.com:995 (pop3-ssl)
    pConnection: mailbox: INBOX
    Connecting via Socket
    Socket: tls://pop.gmail.com:995
    Socket error: 101 - Network is unreachable ()
    fetch_mail: There was an error connecting to the server Network is unreachable
    doing postie_session_end

    I upgraded to the latest postie version, and that doesn’t help. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    This message sounds like a connection issue. I’d reach out to your hosting company.

    Thread Starter pierremiller

    (@pierremiller)

    Hosting company claims it’s an issue with google/gmail. All gmail settings were fine, including allowing less secure apps. So I created a new gmail account to try it – same issue. Any other suggestions? Open to using another email account instead of gmail (like outlook, or otherrs) if they work better.

    This issue is strange, because this was working fine for the last 3+ years.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    I think your hosting company is trying to pass the buck. If you have shell access take a look at https://postieplugin.com/faq/postie-wont-connect-mailserver/

    Otherwise I’d look at switching hosting companies. Many, many, many Postie customers use Gmail every day without issue.

    Thread Starter pierremiller

    (@pierremiller)

    Hi Wayne, you were right. I just got the confirmation from my hosting company that they have recently tightened the firewall rules on the shared server (blocking outbound connections on 993, 995 and 110)….

    Thread Starter pierremiller

    (@pierremiller)

    Marking as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.