Support » Requests and Feedback » [Resolved] Post/editing in local installation

[Resolved] Post/editing in local installation

  • I installed wordpress on my pc localhost and it is hosting it.
    Problem is, I’ve set my global address as the blog URI, and whenever I tried to login through local address it’ll try to direct me to the global one (which doesn’t work cause it’ll go to my router’s page).
    Is there a way or a fix so that wordpress could be hosted for global view and viewed/edited locally at the same time?

    Currently I have to use a proxy to post & edit settings… but it is so slow I can’t bear with it

Viewing 2 replies - 1 through 2 (of 2 total)
  • You might try putting your sitename in the hosts file with an IP address of to force it to go local. That way the hostname will map to your local IP, but only on your PC.

    THANK YOU!!!! works like a charm!
    I’ve been pondering for a long while so thank you very muchy! =D

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Post/editing in local installation’ is closed to new replies.
Skip to toolbar