Support » Plugin: Korea for WooCommerce » Postal Code Error (API)

  • Resolved joonymobile

    (@joonymobile)


    when you click the postal code, you will see an error pop-up window

    [우편번호 서비스] API 로딩시 허용되지 않은 파라미터가 감지되었습니다.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author John Greys

    (@jgreys)

    Hello,

    What version of Korea for WooCommerce do you have?

    Thanks.

    Best regards.

    Thread Starter joonymobile

    (@joonymobile)

    WooCommerce version: 5.0.0
    WordPress version: 5.6.1
    Korea for WooCommerce. Version 1.1.5

    Am I the only one experiencing this?

    Plugin Author John Greys

    (@jgreys)

    Would you be able to send me the URL of your website by email, please?

    contact@greys.co

    I will check what is the issue.

    Thanks !

    Thread Starter joonymobile

    (@joonymobile)

    Thank you John for fixing the problem for us.

    This plugin is something that many Korean wordpress users have been waiting for.

    Thanks for the awesome plugin!

    Please keep up the good work!

    • This reply was modified 1 year, 5 months ago by joonymobile.
    Plugin Author John Greys

    (@jgreys)

    Glad it’s fixed & thanks for the kind words! 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Postal Code Error (API)’ is closed to new replies.