Support » Plugin: Yoast SEO » post_tag-sitemap not showing

  • Resolved My247restore

    (@my247restore)


    When I choose to show Tags in sitemap through Taxonomies it does not show up In the sitemap as it used to. When I do a google crawl on the post_tag-sitemap it had said that it was blocked by robots. So I turned it off and on again to see if it would fix it with no resolve.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Priscilla Chapman

    (@priscillamc)

    Hi @my247restore,

    We checked the site and we were able to see the post tags listed in the sitemap. See the post tag sitemap. Is there still a problem?

    Please know that when Google refers to a sitemap XML as being blocked by robots, this doesn’t mean that the URLs in the sitemap are also blocked. We expect all sitemap XML files to appear as blocked and not indexed because these XML files should not appear in search results.

    We understand that the blocked by robots message can be concerning. To check the status of a sitemap, we recommend using the “Sitemaps” report in Google Search Console, not the URL Inspection tool.

    I’m aware the sitemap itself does not get indexed.

    The yoast generated sitemap index xml does not contain post tag. See here:
    https://my24-7restoration.com/sitemap_index.xml

    Historically it always has.

    Yes it shows up direct under https://my24-7restoration.com/post_tag-sitemap.xml

    Here is an example message when inspecting the url:
    URL is not on Google: Indexing errors
    It cannot appear in Google Search results until it’s indexed.
    Coverage
    Submitted URL marked ‘noindex’
    Indexing allowed?
    No: ‘noindex’ detected in ‘robots’ meta tag

    I.E- https://my24-7restoration.com/tag/ladera-ranch/

    However I did start a validate fix considering the last time the error was received was in March and April. Maybe this will correct the error?

    But I still do not understand why the sitemap_index does not contain the post_tag index.

    Appreciate the assistance

    Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Hi @my247restore,

    Thank you for the information and your reply.

    We are not sure why it didn’t show for you, but when we check your sitemap_index.xml at this time, it does show the post_tag-sitemap.xml as seen here: https://snipboard.io/bjO4iK.jpg.

    My247restore

    (@my247restore)

    Hi Jeroen,

    I had to clear the browser cache in order to see it.

    Not sure what created the confusion (ugh google) but everything seems in order now.

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.