[resolved] post_status link doesn't work (3 posts)

  1. Topher
    Posted 5 years ago #

    In my admin area, when editing a post, the link in the top right to change the post status has stopped working on me. When I am here:


    and click it, it sends me here:


    But doesn't run the ajax to open the little edit form.

    I watched the Firebug console when I clicked it, and got nothing at all.

    The only thing I've changed since it last worked is importing some posts from another wordpress blog, also the same version of wordpress.

    Any ideas?

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?

  3. Topher
    Posted 5 years ago #

    It turns out it was the WP Events Calendar plugin. I would never have guessed that a completely unrelated plugin could affect a single small piece of the admin area like that. How strange.

    I'm in contact with the plugin dev and we're getting it resolved. Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic