Support » Plugin: Visual Form Builder » post_max_size Bottleneck Results in No Error, No Warning, No Send, No DB Entry

  • Resolved webmasterMS

    (@webmasterms)


    Version 4.5.10 on actual form
    Version 4.7.6. on demo form

    The provided link is my public test link since the actual form is private.

    I guess this is a WishList item so others like me can troubleshoot unsent emails more quickly in situations like mine. We’re using Visual Form Builder Version 2.9.4 and thanks very much its a great plugin.

    I had a user today inform me today that they submitted a form and it simply went blank. There was no thank you message and no email was sent (our users get confirmation emails including their submission). When I tested the form myself I found there is also no entry being made into the database that I can see at Dashboard > Visual Form Builder > Entries.

    After tinkering around quite a bit I found out that although I had set 25MB as the max upload size in the plugin, our server only allows 8MB as its post_max_size (and have an email out to our Server Tech).

    I figured you you may not be aware of this issue and might be able to do something with the plugin for others like myself that may have the same (or even stricter) settings.

    Best Wishes,
    George

    • This topic was modified 3 years, 11 months ago by webmasterMS.
    • This topic was modified 3 years, 11 months ago by webmasterMS. Reason: clarify language

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi there George. I would suggest using the fields description box to let your users know of the upload restriction on your server. The Pro version does have a validation setting per file.

    Thanks!
    Shane
    VFB

Viewing 1 replies (of 1 total)
  • The topic ‘post_max_size Bottleneck Results in No Error, No Warning, No Send, No DB Entry’ is closed to new replies.