WordPress.org

Support

post_ignore=

  • I am using the paid version of [slposts] and have the following setup:

    [slposts custom_post_type=page title_only=false thumbnail=true thumbnail_wh=150x150 full_meta=true title='Amsoil Products' post_ignore=240,243]

    Everything is working fine except it will not ignore the pages under post_ignore. I have even tried page_ignore to no avail. I see no mention of it in both the Network Latest Posts and the Single Latest Posts readme.txt files. It does work with the Network Latest Posts plugin.

    The installation is on a multisite setup. One more thing to mention I even tried the Network Latest Posts plugin on the subdomain and added: blod_id=X which is my blod id for the subdomain to no avail. Is this feature not included with the Single Latest Post plugin.

    http://wordpress.org/plugins/single-latest-posts-lite/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Okay, I would still like the above answered if their is a page_ignore= option in the single latest posts.

    You can ignore the part of me not getting it to work on a multisite subdomain because for some reason I used the widget with the widget on pages plugin and everything works fine.

    Plugin Author Jose Luis SAYAGO

    @iluminatus

    Hi John,

    Indeed Network Latest Posts includes the option to ignore posts which is not yet implemented in Single Latest Posts.

    This feature is implemented in version 1.6 along with other improvements. Version 1.6 should be ready for production by the end of this week.

    Thanks for the heads up.

    Plugin Author Jose Luis SAYAGO

    @iluminatus

    Hello John,

    Single Latest Posts v1.6 has been released, there are some improvements. In order to ignore posts/pages by ID set your shortcodes/widgets accordingly:

    // Shortcode
    [slposts ignore_id=240] // One
    
    [slposts ignore_id=240,243] // Multiple

    If you’re using Widgets just go under Single Latest Posts > Posts Settings > Ignore Post/page by ID

    Looking forward to your feedback.

    Is there also a function of include_id=? Thanks. The plugin is working great.

    Plugin Author Jose Luis SAYAGO

    @iluminatus

    Hi John,

    Right now there is no include_id parameter available. There’s a workaround which is adding a specific tag to each post you want to display (because I assume there aren’t many of them if you want to be so specific) then set the tag parameter passing tag slugs something like:

    [slposts tag=tag-highlights ...other params...]

    Anyway, I’ll keep the include_id parameter in mind for future improvements.

    Best regards,
    José SAYAGO.

    Okay, thanks, I just used the ignore_id but I’ll keep the tags in mind.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘post_ignore=’ is closed to new replies.
Skip to toolbar