Support » Plugin: Elementor Website Builder » Post widget not showing category query

  • Resolved matheusleal

    (@matheusleal)


    i’m trying add a post widget in my site, and i want filter the posts by category. But post widget do not showing category query on the menu how display in this video https://www.youtube.com/watch?v=HbHtFJ_51VY.

    The only options for query is include and exclude for therm and author.

    Im usin elementor pro.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Term is what you are looking for. Start typing the name of the category you want in the Term field and it will find tags and categories (and other possible terms) that match, then you pick the one you want.

    Thread Starter matheusleal

    (@matheusleal)

    Right! But when i input a term he don’t show the featured post and title. only appear a gray box. if a remove ‘term’ go back to last post general.

    Is there any chance you used the same name for both a tag and a category? Or, for that matter, maybe you used a reserved word (like Product) as a category name?

    • This reply was modified 2 years, 8 months ago by cavalierlife.
    Thread Starter matheusleal

    (@matheusleal)

    no. i’ve tested with exclusive category

    I have had the same issue on two different sites, located on different servers, and tested on several browsers.

    Thread Starter matheusleal

    (@matheusleal)

    i still have this problem. some solution?

    It looks like it’s no longer accepting the parent category – maybe if there’s no content assigned to it specifically? You’d usually think it would add in the content from all the child categories, as it did before.

    I have had some luck instead selecting multiple child categories. Maybe give that a try?

    Thread Starter matheusleal

    (@matheusleal)

    thanks for the tip synchronista. but i need put any category that is. im reforming my home page and i have a news site. i want show specific categories in each block on my site. i buyed Elementor Pro to help me to do this, but i can not. im insatisfact.

    I’m having the same issue…did you find a solution?

    Thread Starter matheusleal

    (@matheusleal)

    hi, wyohost! I updated the plugin and it worked again.

    @cavalierlife Thank you. Your suggestion of Term was exactly what I was looking for. The video was out of date so, for some reason of wrong thinking, I had assumed they removed that feature. Back to my styling of my website.

    Bill

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Post widget not showing category query’ is closed to new replies.