Support » Fixing WordPress » Post via email again :c( (WP1.5.3)

  • Hi,

    I am new to WordPress and trying to get ‘post via email’ working. After correcting the RFC-Compliance-bug I still have another problem. The wp-mail scripts is always telling me that there are no new mails. But there ARE 2 mails! I am sure login data and port are correct (otherwise I would get an error??). My webmail shows me the messages.

    So,
    what can I do to get this feature working??

Viewing 3 replies - 1 through 3 (of 3 total)
  • This has been a recurring error for a lot of people. For some, the stock wp-mail.php file doesn’t work. You might want to try one of the alternatives listed here.

    Thanx skippy, I’ve always wondered why it didn’t work. But I’ve come to realize, its just as easy, if not easier to just log-in and post. Unless you have a mobile phone i suppose.

    Help!

    I tried Postie’s program, but sadly it doesn’t get around my problem. Did I set it up wrong?

    I created the 2 folders and chmoded them to 777.

    I run wp-mail.php and get “there doesn’t seem to be any mail” and there is.

    Then for another site I get Sql Errors. I fixed it using add_filter(‘phone_content’, ‘addslashes’);

    But after 2 posts, it is unhappy again.

    What am I doing wrong?

    I even removed the whole blog save for the wp-config and the content folder. No luck. Sorry to sound whiny, just sooo frustrated.

    Thank you.
    grmweb

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Post via email again :c( (WP1.5.3)’ is closed to new replies.