Support » How-To and Troubleshooting » [Resolved] Post via Email

[Resolved] Post via Email

  • Hi!,

    I have my “post via email” working now but there is one more thing I would like it to do that it’s not doing. When I write my email to my secret email for posting to my blog I would like for it to automatically show up in that category I’ve chosen as default. But mine all go into the correct directroy but they are “Pending” and then I have to log in and “Publish” them for them to show up. I am using the automatic wp-mail.php feature but it’s useless if I can’t send an email and have the post show up right away instead they all go to a pending state.

    Can this be changed from going to a “Pending” state?


Viewing 2 replies - 1 through 2 (of 2 total)
  • Well, Forgive me… I should have searched this problem here before.

    I found the problem in another post here in the forum.

    My problem was that I was emailing from an account that did not match my email account in my WordPress account. As soon as I made it match everything worked fine… Posted on its own. etc…. Yahoo! This will make it so much easier to make quick posts when I’m away,, etc…


    David W.

    I had problems with this but found out it was because I was trying to text my post in to the email account I set up for posting from. I found a helpful explanation here http://sinacism.com/2009/04/18/texting-to-post-now-works/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Post via Email’ is closed to new replies.