WordPress.org

Support

Post troubles

  • ASouthernWriter
    Member

    @asouthernwriter

    [Topic decapped – please do not “yell” here ]

    Okay, earlier my posts were working fine. I was able to post as many characters and text as I wanted to in a single post. I copied and pasted some coding from one of my other posts (that worked) into a new post, and now the new posts will only allow me to post 95 characters worth of text. I did the SAME thing on another website I have using wordpress, and it’s doing the same thing. I tried looking at the settings to see if anything changed, and if I can’t post text, I don’t have much of a website. If anyone can help me,thank you so much in advance! – Joyce

Viewing 4 replies - 1 through 4 (of 4 total)
  • Robin W
    Participant

    @robin-w

    a link to a site and what versions of wordpress and any themes you are using would be of assistance

    ASouthernWriter
    Member

    @asouthernwriter

    http://pitbullsource.com is one of them. I have another one where I posted some text and it wouldn’t work there either. After I saved the draft, is when the post refreshed but didn’t have I have custom themes all of which are working properly. Version: 3.5.1. I upgraded my JetPack, but I don’t think that is the issue. I have been using wordpress for a while, but the more I use it the more I discover that there are MORE things to learn lol – I changed a few things around on the text, and when I removed a character from the text it worked. So I am assuming wordpress only allows a certain type of characters for each post?

    Thanks

    Try deactivating all plugins and see if you can create posts as usual.

    ASouthernWriter
    Member

    @asouthernwriter

    I think I figured out the problem. There was a character (symbol) that I guess wordpress posts don’t allow on the text that I had post, so I removed it, saved the draft, and it worked.

    Thanks for all of your help. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Post troubles’ is closed to new replies.