WordPress.org

Forums

Recent Posts Widget Extended
Post titles, excerpts, read more not displaying. (6 posts)

  1. n00b82
    Member
    Posted 1 year ago #

    Yesterday my recent blogs stopped displaying completely. I opened the widge and re-saved the widget. Nothing happened. I made sure I had the most recent version, 0.8, and tried all of the CSS recommendations that I could find on the support thread. I also tried checking and unchecking the custom styles box. Now I have the post images showing up, but no titles, excerpts, or the read more links. Please help? Thank you.
    http://everydaydemure.com/ (blog updates are on the bottom half of the page)

    http://wordpress.org/plugins/recent-posts-widget-extended/

  2. n00b82
    Member
    Posted 1 year ago #

    Update: I tried uninstalling and reinstalling but the posts are still not displaying.

  3. n00b82
    Member
    Posted 1 year ago #

    I'm temporarily using a different plugin until I can get help, but I can recreate the issue on another page if it helps to see it. Thanks.

  4. Satrya
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,
    This could be a conflited style with your theme, would you please install it again and send me the link. I'd love to help you to fix the issue.

  5. n00b82
    Member
    Posted 1 year ago #

    Hi, here is a test page I set up: http://everydaydemure.com/test-page/

    The widget settings are set to display 5 posts with title, thumbnail, and excerpt. Right now it only displays 1 thumbnail, but no post title or excerpt. Thank you for your help.

  6. Satrya
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Sorry for late reple, first please re-save then check the default styles option then save it again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.