WordPress.org

Support

Support » Plugins and Hacks » Genesis Bootstrap Carousel » [Resolved] Post title display error

[Resolved] Post title display error

  • lc@daspit.com

    @lcdaspitcom

    This is a great plugin, thank you for creating it!

    My only issue is that the post title looks like it is appearing behind the transparent black bar on most of my “slides.” If it’s not actually behind the bar, it’s a faded dark gray that is barely legible against the black bar. I have the options set to display only the title, and not the content. The hover state of the text is working. I am using the genesis child theme “news.”

    Also, I’m not proficient at tinkering with code or css, but I will try if that’s where the solution lies. Here’s my page: http://www.illustratoring.com

    Thanks for your help!

    LC

    http://wordpress.org/extend/plugins/genesis-bootstrap-carousel/

Viewing 2 replies - 1 through 2 (of 2 total)
  • lc@daspit.com

    @lcdaspitcom

    Also, this problem is not happening in Firefox or Chrome, it’s only happening in Safari and in Explorer (for Windows 7). And in Explorer the slide motion isn’t happening, it just flashes to the next image. There are other things that go wrong in Explorer with the rest of the site, that the slide motion is the least of my concerns. 😉

    Thank you,

    LC

    Plugin Author jtallant

    @jtallant

    LC,

    Thank you for posting. Internet Explorer does not support CSS3 transitions which is the effect the slider uses to slide. So in IE you will see the slide change, but there won’t be any smooth animation effect. I will consider adding IE compatibility in the next release.

    As far as the Title appearing behind the transparent black background goes, I’m unable to recreate this issue in Safari. I know that transparency and rgba backgrounds can be weird in IE but Safari seems to handle them without issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Post title display error’ is closed to new replies.
Skip to toolbar