WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] Post Title Appearing on Home Page (13 posts)

  1. InACents
    Member
    Posted 1 year ago #

    I have my home page setup to "Don't show any posts or pages." However, anytime I create a new post, for some reason on the home page, the title of my latest post appears on the FireFox, IE, etc. home page title.

    So instead of my home page stating only the site title & tag line, it will show the post title, followed by the site title and tag line.

    How do I fix this?

  2. rdellconsulting
    Member
    Posted 1 year ago #

    Link to site?

  3. InACents
    Member
    Posted 1 year ago #

    GlorifiedCamping.com

    I hid all my previous posts except one. If you go to the homepage, the title of the site reads Go Camping to Sleep Better | (...all my site title and tag line). I can't figure out how to get it to stop showing my latest posts in the site title. Thanks!

  4. InACents
    Member
    Posted 1 year ago #

    Just wanted to check and see if anyone knows of a solution to this? Thanks!

  5. rdellconsulting
    Member
    Posted 1 year ago #

    I'm not seeing that in my Firefox 25

  6. InACents
    Member
    Posted 1 year ago #

    Here are pictures of what I see across three different browsers.

    Chrome- http://glorifiedcamping.com/wp-content/uploads/2013/11/Chrome.png

    IE- http://glorifiedcamping.com/wp-content/uploads/2013/11/IE.png

    FireFox- http://glorifiedcamping.com/wp-content/uploads/2013/11/FireFox.png

    Again, you will see the title of my latest post (Go Camping to Sleep Better) in the title bar, yet the home page does not show any of my posts per the settings.

  7. rdellconsulting
    Member
    Posted 1 year ago #

    Understand your problem. I've flagged to @nikeo, but I think it's do with SEO. This explains it, but it needs @nikeo to advise.

  8. InACents
    Member
    Posted 1 year ago #

    Just wanted to check in since I haven't heard anything additional on how to correct this issue.

  9. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    Hi @InAcents,
    I just checked your website and have seen your title problem.
    This is not the normal behaviour of the theme.

    Do you use a seo plugin and if yes, can you please disable it and see what it changes?

    If not using SEO plugin, then try to desactivate all your plugins and see if it persists.

  10. InACents
    Member
    Posted 1 year ago #

    Yep, that appeared to correct the problem, because as soon as I deactivated the "All In One SEO Pack", the problem went away. Thanks!

    PS: I really enjoy the theme. Great job!

  11. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    Ok. Thanks for this feedback.

    I think you can set this particular home page setting in All in One SEO Pack though

  12. InACents
    Member
    Posted 1 year ago #

    Ahh, yes, you are correct in that I could disable Rewrite Titles in the Title Settings, and it appears to still be ok now. I didnt' realize what that did before.

  13. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    OK fine. I set this as resolved then.
    Have fun with the theme

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags