WordPress.org

Support

Support » Plugins and Hacks » Post Thumbnail Extras » Post Thumbnail Plugin

Post Thumbnail Plugin

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author sewpafly

    @sewpafly

    I don’t know that theme, but if it’s not working here are some things that you could check:
    * Post Thumbnails Extra doesn’t help in cropping the image, only in defining and displaying post-thumbnails. Use Post Thumbnail Editor for cropping (http://www.youtube.com/watch?v=CZ7Rs1bz95M).
    * Are you cropping correctly and SAVING the result? (Unless you change the setting to “Crop and Save” this is a two step process.)
    * Could you have an image caching plugin/CDN involved? Make sure you disable the jetpack image plugin and you can try the PTE setting to enable the cache buster (this should be on by default)

    Hopefully one of those suggestions helps you to get started.

    Evellin

    @evellin

    I cut and saved right after I changed the setting to ‘cut and save’.

    Now, where do I disable the plugin jetpack?

    Greetings

    So I cannot run this if I’m also running JetPack? I need both plugins.

    Plugin Author sewpafly

    @sewpafly

    Jetpack works.

    The jetpack image plugin caches the images on their cdn which makes pte ineffective. Disable that one jetpack plugin and you should be fine

    What plugin is that? If you mean Photon, it’s not activated. I think my problem might be different than that. When JetPack is enabled, the PTE page won’t even load. I get 404 notices for .js files that I don’t get when JetPack is disabled.

    “NetworkError: 404 Not Found – http://mysite.com/wp-content/plugins/post-thumbnail-editor/js/jquery.js
    jquery.js
    “NetworkError: 404 Not Found – http://mysite.com/wp-content/plugins/post-thumbnail-editor/js/spin.js

    TypeError: $.fn.spin is undefined
    http://mysite.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3
    Line 94

    Error: Mismatched anonymous define() module: function () { “use strict”;

    Plugin Author sewpafly

    @sewpafly

    Yes, i was talking about disabling photon.

    The two files that are giving you 404 shouldn’t exist (they’ve never been included with PTE) — so there’s probably some problem with a jetpack module.

    Which other jetpack modules do you have activated? I currently have notifications, publicise, stats, subscriptions, post by email, omnisearch, contactform, widget visibility, google+ profile, shortcode embeds, custom css, extra sidebar widgets, mobile push notifications, and enhanced distribution enabled with PTE working correctly.

    Thanks for the reply. I went through one at a time to deactivate JetPack plugins and, for me, turning off the Notifications one seems to make PTE work, but you say you have that one on. Odd.

    Plugin Author sewpafly

    @sewpafly

    i’ll look into it and see if i can duplicate it on another install.

    Thanks. That plugin isn’t that important to me, but it might be to others.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Post Thumbnail Plugin’ is closed to new replies.
Skip to toolbar