[resolved] post thumbnail (5 posts)

  1. meravjon
    Posted 1 year ago #

    Hi ron
    Thanks for your reply on the side bar.
    However I can't find the way to resolve the image issue.
    When i look in the page code here's what i see:
    <img width="500" height="300" src="http://www.easy-chemistry.co.il/wp-content/uploads/2014/05/סרגל-PH.jpg" class="attachment-post-thumbnail wp-post-image" alt="סרגל pH" />
    But the image is not display on the site:

  2. ronangelo
    Theme Author

    Posted 1 year ago #

    Post thumbnail? I see. You probably have set a Featured Image on the side of the post editor and then expected it to show on the post. Post Thumbnails aka Featured Images are used differently for each theme. On Frontier it is used as the image thumbnail on the excerpts and as the image for the slider.

    I really don't understand why you're against simply adding an <img> tag on the very top of your post content. This would be very practical since you mentioned that you only intend to add it on your front page.

    If you want to do it the harder way then install PHP Code Widget. On the widgets page, add one PHP Widget on the "Post – Header" area then add this code:
    <?php the_post_thumbnail(); ?>

  3. meravjon
    Posted 1 year ago #

    Hi ron
    Thank you for your reply.
    I like tthis theme so' I'm using the <img> tag and it's o.k.
    I now have another question.
    I'm trying to set a different font color for a paragraph, h1, and h2 for pages.
    I added this code to the custom css:
    .page .entry-content {color: #000066;}
    .page h1 {font-style: bold;color: #CC00FF;}
    The color looks fine, but the bold not working.

  4. ronangelo
    Theme Author

    Posted 1 year ago #

    It should be font-weight.

  5. meravjon
    Posted 1 year ago #

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic


No tags yet.