Support » Plugin: WP LinkedIn Auto Publish » Post text is all placed behind each other when posting

  • Resolved xbmcgotham

    (@xbmcgotham)


    Hi,

    I have setup the default share message to look like this. Take notice of the enters used:

    [POST_TITLE]
    [POST_LINK]

    [POST_EXCERPT]

    – [POST_AUTHOR]

    When I post this to Linkedin, I get all text displayed behind itself, without any enters anymore. Adding <br> in between:

    [POST_LINK]
    <br>
    <br>
    [POST_EXCERPT]

    Will not make a difference.

    How can I make sure that a enter is placed between the [POST_LINK] and [POST_EXCERPT] and – [POST_AUTHOR]?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    The LinkedIn API doesn’t support line breaks, this is why it won’t work and why we can’t implement a solution. Thanks,

    xbmcgotham

    (@xbmcgotham)

    Hi, thanks for the quick response.

    But how is it than possible that the POST_CONTENT will show line breaks from within the post. Is their not a way at your end to “miss” use the same way its done for POST_CONTENT and add a line break before and after?

    Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    From my tests what I said is the case. I can’t see anything in the documentation about this. Thanks,

    ok, thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Post text is all placed behind each other when posting’ is closed to new replies.