WordPress.org

Support

Support » Plugins and Hacks » POST TEASER (WARNING! Hackable)

POST TEASER (WARNING! Hackable)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Les Bessant

    @lesbessant

    keeper of the Tiggers

    Ummm, have you contacted the plugin author about that? And have you had any response?

    Contacted, yes.

    Actually, now the author’s website is down with an error message. Weird.

    I am in contact with the author of the plugin, who is looking into the issue to see if it is 100% for sure his plugin or another anomoly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘POST TEASER (WARNING! Hackable)’ is closed to new replies.
Skip to toolbar