Post tags not working in 2.8.1 (5 posts)

  1. hhall72
    Posted 7 years ago #

    I upgraded 2 different sites to WordPress 2.8.1 a couple days ago. Prior to the upgrade, I was able to add tags to each post via the "post tags" box on the "edit post" page.

    As soon as the upgrade was complete, the "post tags" box no longer worked. I could neither type in and add additional tags nor view existing tags by clicking on "Choose from the most used tags in Post Tags."

    Is anyone else having this issue or aware of a way to fix it?

  2. patsy26
    Posted 7 years ago #

  3. hhall72
    Posted 7 years ago #

    Sorry patsy26,

    That doesn't fix anything for me. I don't have DB cache installed and the problem is the same.

    I also just upgraded to 2.8.2, with no change in the problem.

    Additionally, I get nothing from clicking the "edit" links next to "Status: Draft", "Visibility: Public" and "Publish immediately" items on the edit post page. This can't just be happening to a few people, can it?

  4. Antzinpool
    Posted 6 years ago #

    No - is happening for me too... makes you wonder about upgrading... "if it ain't broke" etc...

    Can anyone help?

  5. pxforti
    Posted 6 years ago #

    I had same problem: Post Tags didn't work after upgrading to 2.8.4. I fixed it by doing two things:
    1. Upgraded all plugins that had an update
    2. Turned off all plugins, and then turned them on one at a time and tested the post tag function each time.

    Fixed the problem and also fixed a squeezed date listing in post listing.

Topic Closed

This topic has been closed to new replies.

About this Topic