post size limit timeout outside vpn (1 post)

  1. ambius
    Posted 5 years ago #

    Running wordpress 2.9.2
    on a microsoft IIS6 server
    PHP 4.4.0
    on a server at my university

    I tried making a new post tonight from home and when I hit "publish", after about a minute, the page would timeout saying the server would not respond. Nothing was posted. When I shortened the post a bit, I could get it posted without incident. This is not an exceptionally long post. The post had a few minor html bits such as a href and ul but did not have any images or shortcodes in the post. The full post is only 2325 characters. When I shortened it to 1612 characters it would post fine. I didn't experiment to find exactly how many characters were allowed to publish but it was clear there was a limit, somewhere in the post process.

    I found this very odd because I'm pretty sure I had posted longer posts in the past, but I had always been at school doing them. So, I dialed into the university VPN connection and tried my post again. This time I could make the full 2325 character post without any issues.

    So, I'm a bit lost as to where to find my problem. Is it a php issue? IIS6? wordpress? cisco? anyone have a suggestion?

    the site: http://som.umflint.edu/esofumf/
    and some server info: http://som.umflint.edu/esofumf/phpinfo.php

Topic Closed

This topic has been closed to new replies.

About this Topic