Yoast SEO
Post sitemap xml not generating (6 posts)

  1. kuban111
    Posted 2 years ago #

    Can you please help me with the following:

    I received this message via Webmaster tools on 03/18: We were unable to read your Sitemap. It may contain an entry we are unable to recognize. Please validate your Sitemap before resubmitting.

    When I went to investigate the plugin on the site I notice:
    That when I manually generated an xml Sitemaps for (post-tags, category, and pages) all was ok.

    But when I generated a post Sitemap xml - a new tab opened but it was blank.

    Any suggestions why this is happening?

    WordPress SEO by Yoast is one of my essential plugin.

    Thank You
    R. Miguel


  2. Barukar
    Posted 2 years ago #

    In some cases save the settings again Sitemap XML can reconstruct the file sitemap.

  3. kuban111
    Posted 2 years ago #


    Thanks for the suggestions. I tried this, but it didn't work.
    Still showing up blank.

  4. kuban111
    Posted 2 years ago #

    Just saw there is a new update (1.4.4.)
    Installed it, but I'm having the same problem.

    An empty post sitemap

    any other suggestions

    Thank you.
    R. Miguel

  5. james_str
    Posted 2 years ago #

    Rolling back to 1.3.4 worked for me.

  6. kuban111
    Posted 2 years ago #


    Hi, did you have the same problem is that why you rolled back to 1.3.4?

    Your not concern with security holes on older ver.?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.