WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Post save/publish buttons disappeared in upgrade to 3.0.1

[Resolved] Post save/publish buttons disappeared in upgrade to 3.0.1

  • I recently upgraded to 3.0.1, and now my save / publish buttons have disappeared when I go to edit or write a new post. Has this happened to anyone else, and how do I fix it?
    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Try:

    -deactivating them and see if the problem goes away. If the problem goes away, activate them individually to find the cause.

    If you don’t have access to to your amin area, try deactivate them manually.

    -switching to the default theme to rule out any theme-specific issue.

    If you don’t have access to your admin area, then access your server via FTP or SFTP.

    -If the above steps do not resolve the issue, try replacing your copies of everything except the wp-config.php file and the /wp-content/ directory with fresh copies from a fresh WordPress download.

    Hi t-p, do you mean deactivate my plugins or my posts? I have deactivated all my plugins, but it hasn’t changed it.

    I tried changing to the default theme, and that didn’t affect it.

    Finally, I manually reinstalled the WordPress files, and the save/update/publish buttons still do not show.

    Sorry, it didn’t work. Is there anything else I can try or has this happened to anyone else.

    Thanks,
    ij.

    Moderator James Huff

    @macmanx

    Support Team Rep.

    do you mean deactivate my plugins or my posts? I have deactivated all my plugins, but it hasn’t changed it.

    I think he meant to try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    Thanks James, I did deactivate all my plugins, but it didn’t make any difference! Any other suggestions?

    Moderator James Huff

    @macmanx

    Support Team Rep.

    In the edit post screen, select the “Screen Options” tab from the top-right and select 2 for the number of columns.

    Thanks James, that did it!

    Moderator James Huff

    @macmanx

    Support Team Rep.

    You’re welcome!

    My publish/save button has also dissapeared!

    Using WP 3.1.2. tried deactivating all plugins changed “screen options” several time, cleared cache and restarted my computer!
    None of this has helped and am having to rely on autosave to make corrections.

    Has anyone any new ideas?

    regards,
    Christo

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Post save/publish buttons disappeared in upgrade to 3.0.1’ is closed to new replies.