• Resolved ovejaenlaciudad

    (@ovejaenlaciudad)


    Hi there.

    I thnk I have done all the necessary to have the OG data correctly set up, but when I share one of my posts through whatsapp the site icon is displayed instead of the post thumbnail shown in Yoast, on whatsapp preview.

    Se screenshots:

    Yoast preview: https://ibb.co/vwmt9hd

    Whatsapp preview: https://ibb.co/PYgKpXG

    Do you know how can I fix it? Thanks!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • munabaly

    (@munabaly)

    Hello, I am sorry to intervene, but I checked your site and it looks good

    https://prnt.sc/svcrx0

    Thread Starter ovejaenlaciudad

    (@ovejaenlaciudad)

    That’s weird. You are checking on desktop, right? What browser?

    thanks!

    munabaly

    (@munabaly)

    Hello, I have tried the mobile

    https://prnt.sc/svdaw4

    Thread Starter ovejaenlaciudad

    (@ovejaenlaciudad)

    What’s your device?

    Well, not working for me for sure, I am afraid 🙁

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    @ovejaenlaciudad We looked at the relevant page on our end and can confirm that Yoast SEO is generating the all the necessary social open graph meta correctly as expected. In addition, we can also confirm that Facebook is showing the correct thumbnail image when sharing it on there.

    Based on the screenshots provided by @munabaly, it seems to be an issue specific to you. Therefore, can you please try using a different device to see whether this resolves the issue for you?

    If not, we hate to say that we are not sure how exactly you can fix this as Yoast SEO plugin is generating all the necessary social open graph meta as expected.

    Note: we see the relevant page also has duplicate social open graph meta mostly generated by your currently active theme. So, you may also want to disable this from the theme settings or reaching out to the theme support to see whether this resolves the issue for you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Post preview displaying site logo instead of post thumbnail in whatsapp preview’ is closed to new replies.