Support » Plugin: AMP for WP - Accelerated Mobile Pages » Post permalink and custom data confilict

  • Resolved incitmemeli

    (@incitmemeli)



    I have updated my plugin today. When i want to create a new topic and save as a draft. It’s permalink will be my first post on the blog.

    For example i’m writing title “New Post Name”, it gives permalink; “old-post-name-2.html”

    Also have a same problem in custom data. I gets costum datas from old post automaticly.

    When i disable AMP for WP, problem solved. But re-enable it, gives same problem.

Viewing 11 replies - 1 through 11 (of 11 total)
  • I have the same error as above.

    In addition, when the editor considers Contributor to have the following issues:
    – Automatically change the author of the post to the name of the editor.

    Tested:
    – Last version: 0.0.9.97.5
    – 0.9.97.4
    – 0.9.97.0

    • This reply was modified 2 months, 1 week ago by  kidnhockit.

    same problem with permalinks also all revisions are backdated to 2016. disabling plugins everything returns as it should

    Me too! It’s a big problem! Please fix it!

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello Incitmemeli, Kidnhockit, Giovin, Galdicesco

    Thank you for writing to us.

    With regards to your query, I would recommend you to contact us on team@magazine3.com.

    Our team will immediately debug and make sure that everything is working perfectly for you.

    thanks! the same but I prefer to disable it, for some time I also receive all the Google AMP validations that the site has errors

    Plugin Author Mohammed Kaludi

    (@mohammed_kaludi)

    We have resolved the issue of post meta conflict and released an update, please update to the latest 0.9.97.6 and it should fix it.

    thanks with the update now the permalinks and drafts are ok

    Plugin Author Mohammed Kaludi

    (@mohammed_kaludi)

    great, I’m marking this ticket as resolved.

    Hi Mohammed Kaludi,

    It’s OK, Thank you very much ^^

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey Kidnhockit,

    You are welcome.

    It’s good to hear that the issue is fixed and everything is working absolutely fine.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.