Support » Theme: Davis » post page shows full posts

  • Resolved gozziandrea

    (@gozziandrea)


    Hey,
    I have an Italian blog with this beautiful and simple theme.

    I have an issue: I am not able to tell the theme that I don’t want the full posts displayed in the archive post page (or in categories). Tried the classic “show only summary” flag inside wordpress options, but does not seem to work in this case.

    I really need to fix this issue because this condition is really bad from an SEO perspective.

    Thanks a lot,
    Andrea Gozzi

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Adding: I have this same issue where even though I have set ‘Summary’ for ‘For each article in a feed, show’, it still shows full posts on my homepage. Same for category and tag pages.

    See this: https://www.nairtejas.com/

    OP, have you found a way to solve this? Thanks.

    Theme Author Anders Norén

    (@anlino)

    Hi @gozziandrea and @nairspecht,

    The “For each article in a feed, show” setting in Settings → Reading only applies to how your posts are displayed in RSS feeds – not to how articles are displayed on the front-end of your site. There might be plugins that you can use to change this behavior on the front-end as well, but I don’t know of any of the top of my head.

    — Anders

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.