WordPress.org

Forums

Yoast SEO
[resolved] Post page columns screwed (3 posts)

  1. Miroslav Glavić
    Member
    Posted 2 years ago #

    http://miroslavglavic.com/wp-content/uploads/seo.png

    The screenshot above shows my issue.

    Above the blue bar in the middle is my post page without WordPress SEO 1.4.13 by Joost de Valk, lower part shows WITH the plugin.

    The additional column is the Word Count. Minimum Word Count 0.7.0 by ClearCode Software.

    I turned off MWC and still the issue.

    Isn't there a way to make it so WordPress adds a vertical bar when there are more columns that space? (scrolling).

    I used to ues all in one seo pack. I had this issue with WordPress SEO issue for a while, just haven't gotten around to it. It is just annoying [Moderator's Note: it's really annoying if you type letters one after the other to make them appear vertical] to have things that way. Is there a way to fix this or should I go back to AIOSEOP? or another SEO plugin?

    http://wordpress.org/plugins/wordpress-seo/

  2. jrf
    Member
    Posted 2 years ago #

    You can turn off the extra SEO columns via Screen Options in the right top of the admin screen.

  3. Miroslav Glavić
    Member
    Posted 2 years ago #

    Thank you jrf

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic