Custom Community
Post order in slider not correct (2 posts)

  1. marcosmammut
    Posted 1 year ago #

    Hi, my name is Marcos. I've got a problem with Custom Community theme, that it's not showing posts correctly on the slider. Since I've installed the theme it shows the first 4 articles I wrote, but not the other ones that came after these first 4.

    The address is http://www.musalive.com and as you can see the last article "Hollywood, hollywood" is not displayed on the slider.

    On the slider settings I specified the order by date, like this ( 'date' ) , without parenthesis. I also tried other ways like ( date ; *date ; =date ; orderby=date ) but it still not working.

    I need to show on the slider the last 4 articles by date.

    Could anyone help me? (forgive my english)


  2. marcosmammut
    Posted 1 year ago #

    All right, just came back to say that my problem is partially solved. If you look at the site right now...you'll see the posts in the correct order, but to do that I went in the "Slideshow post categories" section and removed the check sign from all the categories. So now the slider takes the "order by date" command (it's default), but I still can't specify the category.

    The problem is that some of my articles won't be showed in the front page, neither on the slider, I just want the "mainnews" category to be showed there.

    Someone knows a solution?

    Thanks in advance!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic