Support » Plugin: Email Subscribers & Newsletters - Simple and Effective newsletter system » Post Notifications for 4.0.09 No Longer Work

  • Resolved southerncrosswebs

    (@southerncrosswebs)


    Last night my time version 4.0.09 was working and it issued emails this morning my time as well (12 hours ago) but it started running into trouble a few hours ago. I accidentally published a new post (I usually save them as drafts for later scheduled publishing) and it set the post notification sending (as viewed in the Reports section). I allowed it to send the queued emails and it would only send 13 at a time. It took an hour to supposedly send all 61 emails and Reports updated the status to completed. The only problem is that nothing was sent, not even the confirmation of campaign sent to the admin. Thinking that this could be a one off I waited for my scheduled post (10 minutes ago at the time of posting this) to publish and used the send now button because I didnt want to wait an hour to see if it didnt work again. Within a few minutes Reports updated the status to completed and again no emails or admin confirmations have been sent. I do not know what to do with this plugin anymore I am afraid. I will revert back to 3.5.1.8 temporarily but am now looking at other plugins. I in the same way had to abandon Icegram a few months ago because it simply would not work (as pop ups to prompt people to subscribe) anymore. I do thank you for your assistance but I have simply put too many hours into testing and reworking this plugin now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    We have also received confirmation from other people that it’s working as expected.

    So, I am wondering what’s going wring with your setup.

    Please contact us. We will take a look into your setup.

    southerncrosswebs

    (@southerncrosswebs)

    I have sent you a request via your contact form. Hopefully this plugin can be sorted out. Thanks again for your assistance.

    ps just upgraded to 4.0.1.0 and same issue. I used the send now option in Reports and the Report says the send is completed but still no emails received.

    Plugin Contributor Malay Ladu

    (@malayladu)

    @southerncrosswebs Thanks for the access to your WordPress setup. It helped us to debug this issue.

    What we did to debug this issue.

    – First tried to send test email from Email Subscribers > Tools section and found that test email not going out.
    – Then, we checked Email type from Email Subscribers > Settings > General > Email Type. It’s set as “PHP HTML Mail”. We changed it to “HTML Mail”
    – Then, again try to send email from Email Subscribers > Tools section and found that test email is going out. We have received test email
    – Then, setup test post notification and publish a post. Post Notifications are available in Email Subscribers > Reports section.
    – Then, click on “Send Queued Emails Now” button to quickly test whether we are receiving post notification or not. Yeah…we received it.

    So, It seems working now.

    Please check with other Post Notification and let us know how it goes!

    southerncrosswebs

    (@southerncrosswebs)

    BIG THANK YOU again for your assistance. All is working now! So relieved I can keep this plugin lol… looking forward to Version 5 😀

    Plugin Contributor Malay Ladu

    (@malayladu)

    You are Welcome @southerncrosswebs.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Post Notifications for 4.0.09 No Longer Work’ is closed to new replies.